summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAda Stevenson <adanskana@gmail.com>2023-10-03 17:54:55 +0800
committerJohn Kehayias <john.kehayias@protonmail.com>2023-10-03 10:59:44 -0400
commit5a0490f23d8cb9a564a2486b2507356cfb328129 (patch)
tree51cbefddafd252216d722753373a046046aa2061
parentfdab78833129df53dd1a88a6dbaaa86c4939f68f (diff)
nongnu: Add linux@6.5.
Adding linux@6.5 but not changing the default linux to this version until upstream does as well. * nongnu/packages/linux.scm (linux-6.5): New variable. Co-authored-by: John Kehayias <john.kehayias@protonmail.com> Signed-off-by: John Kehayias <john.kehayias@protonmail.com>
-rw-r--r--nongnu/packages/linux.scm3
1 files changed, 3 insertions, 0 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 1eac737..4dedfde 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -102,6 +102,9 @@
"The unmodified Linux kernel, including nonfree blobs, for running Guix System
on hardware which requires nonfree software to function."))))
+(define-public linux-6.5
+ (corrupt-linux linux-libre-6.5))
+
(define-public linux-6.4
(corrupt-linux linux-libre-6.4))