summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2020-10-30 10:35:47 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2020-10-30 10:35:47 +0100
commit2926ebc010629e81468e4cb3087b513dff2e2a82 (patch)
tree107a395549bae3ba00f193e1563f802a6cf756e2
parent9efcb6799cb3baf3db404e997141ef7a5d06d877 (diff)
nongnu: firefox: Update to 82.0.2.
* nongnu/packages/mozilla.scm (firefox): Update to 82.0.2.
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index f888903..bd93b05 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -100,19 +100,19 @@
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20201020000000")
+(define %firefox-build-id "20201028000000")
(define-public firefox
(package
(name "firefox")
- (version "82.0")
+ (version "82.0.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "1hk4sk2qjbxfjfc9c3s3g04dqvjmcgjdpjhv5n79fd5xyl3qgich"))))
+ (base32 "1a9crx7zgys9i6rqif4qyb36rj7kyrvlyyn97m6888wrvzicllc8"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags