summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohn Kehayias <john.kehayias@protonmail.com>2023-03-12 01:29:11 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2023-03-12 01:29:11 -0500
commit453f63f60e376b577389de5f26c1e454e4bca268 (patch)
tree30c18e7e4d1219a423b02019b8c9b30f5ccd26a6
parent5a54541e238ed2665c5c3cac99798efe437c5956 (diff)
nongnu: Set linux to linux@6.2.
Upstream Guix has now defaulted to linux-libre@6.2. Do likewise here. * nongnu/packages/linux.scm (linux): Set to linux-6.2.
-rw-r--r--nongnu/packages/linux.scm2
1 files changed, 1 insertions, 1 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 0bd1a0e..8140458 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -108,7 +108,7 @@ on hardware which requires nonfree software to function."))))
(define-public linux-4.14
(corrupt-linux linux-libre-4.14))
-(define-public linux linux-6.1)
+(define-public linux linux-6.2)
;; linux-lts points to the *newest* released long-term support version.
(define-public linux-lts linux-5.15)