summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJelle Licht <jlicht@fsfe.org>2023-03-07 00:51:31 +0100
committerJelle Licht <jlicht@fsfe.org>2023-03-07 00:51:31 +0100
commit5a54541e238ed2665c5c3cac99798efe437c5956 (patch)
tree9c5a0002ccd154045e5263b13d35fbc18c9482b5
parent79c6a839535faf4db81b702eb1f98c372f91638e (diff)
nongnu: leiningen: Update to 2.10.0.
* nongnu/packages/clojure.scm (leiningen, leiningen-jar): Update to 2.10.0.
-rw-r--r--nongnu/packages/clojure.scm10
1 files changed, 5 insertions, 5 deletions
diff --git a/nongnu/packages/clojure.scm b/nongnu/packages/clojure.scm
index f1c659d..3ef3ff4 100644
--- a/nongnu/packages/clojure.scm
+++ b/nongnu/packages/clojure.scm
@@ -20,14 +20,14 @@
(define leiningen-jar
(package
(name "leiningen-jar")
- (version "2.9.10")
+ (version "2.10.0")
(source (origin
(method url-fetch)
- (uri "https://codeberg.org/attachments/895a0a0d-f20d-4580-a277-e06b5eec3b6b")
+ (uri "https://codeberg.org/attachments/43cebda5-a7c2-405b-b641-5143a00051b5")
(file-name "leiningen-standalone.jar")
(sha256
(base32
- "1ja9q8lav83h5qhayjgc39f6yyvk1n5f6gfwznn561xm007m6a52"))))
+ "0d5vmpyp9ddxpj1s5c60fv2f5iimz1chbgfhchlaqxa0sfx9jwnj"))))
(build-system trivial-build-system)
(arguments
`(#:modules ((guix build utils))
@@ -49,7 +49,7 @@ lets you focus on your code.")
(package
(inherit leiningen-jar)
(name "leiningen")
- (version "2.9.10")
+ (version "2.10.0")
(source (origin
(method git-fetch)
(uri (git-reference
@@ -58,7 +58,7 @@ lets you focus on your code.")
(file-name (git-file-name name version))
(sha256
(base32
- "1hl62ykq7sckfpgg5l3wpzq5smh6s572xnadr988vpl97l2x1g4y"))))
+ "0xvniav6iy1yrbamvbg8i3dq8issiczv3rbig2yc3nm08d2q0rig"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f