summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpineapples <guixuser6392@protonmail.com>2021-07-22 13:28:05 +0200
committerpineapples <guixuser6392@protonmail.com>2021-07-22 13:28:05 +0200
commit1b91de842fb35db2c8f17da38966e13e956aea6f (patch)
treec057dc71e77f644bca0ec526458637daac5c3b82
parent550379f9adf6764fca3c6d3e1364b3871cb3f663 (diff)
nongnu: linux-firmware: Update to 20210716.
* nongnu/packages/linux.scm (linux-firmware): Update to 20210716.
-rw-r--r--nongnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 0312dcb..b9880d1 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -96,7 +96,7 @@ System on hardware which requires nonfree software to function.")))
(define-public linux-firmware
(package
(name "linux-firmware")
- (version "20210511")
+ (version "20210716")
(source (origin
(method url-fetch)
(uri (string-append "https://git.kernel.org/pub/scm/linux/kernel"
@@ -104,7 +104,7 @@ System on hardware which requires nonfree software to function.")))
"linux-firmware-" version ".tar.gz"))
(sha256
(base32
- "1i0ikbs0s9djq6jqg557j8wqw3vjspqh9249c0g93qkmayhycf2c"))))
+ "0pzspkq1gs5mjiblagapz1czcgb5j77l124ywa5cxzg7ddxfhvyc"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f