summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2021-07-23 18:21:46 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2021-07-23 18:21:46 +0200
commitda49202753fd1b6cf685a38261d6a1e5a7f2b2b3 (patch)
tree13e927982f919cbb9d2557184c35b5a5a8c511c9
parent1b91de842fb35db2c8f17da38966e13e956aea6f (diff)
nongnu: firefox: Update to 90.0.2.
* nongnu/packages/mozilla.scm (firefox): Update to 90.0.2.
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 4fc40fe..30901a3 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -83,19 +83,19 @@
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20210719000000")
+(define %firefox-build-id "20210722000000")
(define-public firefox
(package
(name "firefox")
- (version "90.0.1")
+ (version "90.0.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "11qavjcw7mfnxz9qhagvvvprchqn7wyl4697fb49c8byhnjnqyc5"))))
+ (base32 "0ngzqd0cijxibcspmx1k2c5gylccl3vzxcx6vbjmkgd746y5vi1m"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags