summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2021-07-19 19:42:39 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2021-07-19 19:42:39 +0200
commitef0030c42a5a1b0b99fe230c2cffdbb624b4e178 (patch)
tree61488a2dc3103e43d38649a423043c9aada32aff
parentbdb3db9ba28ef940c24f3f6387333e39d3b2bb7e (diff)
nongnu: firefox: Update to 90.0.1.
* nongnu/packages/mozilla.scm (firefox): Update to 90.0.1.
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 9f0402e..4fc40fe 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -83,19 +83,19 @@
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20210713000000")
+(define %firefox-build-id "20210719000000")
(define-public firefox
(package
(name "firefox")
- (version "90.0")
+ (version "90.0.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "12ymc3m75cs4v3dlbfyhiala9mkz9cs5pja1bdzns336szkl7aa3"))))
+ (base32 "11qavjcw7mfnxz9qhagvvvprchqn7wyl4697fb49c8byhnjnqyc5"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags