summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorarkhan <arkhan@riseup.net>2023-07-18 20:30:31 -0500
committerJohn Kehayias <john.kehayias@protonmail.com>2023-07-19 15:41:58 -0400
commit90b128effe20e214429a43671bdd9e74db207bee (patch)
treef288d3b08918600dc18c87df50a577db065742c7
parentc61c094e765139bf98afaa459baeeacdb928e457 (diff)
nongnu: hplip-plugin: Update source hash.
Inherited hplip package was updated to 3.23.5 in commit 57fe5b2338dfbb150d3921e9da3d9719fef6c9d9 of guix. * nongnu/packages/printers.scm (hplip-plugin)[native-inputs]: Update sha256 hash for hplip-plugin. Signed-off-by: John Kehayias <john.kehayias@protonmail.com>
-rw-r--r--nongnu/packages/printers.scm6
1 files changed, 5 insertions, 1 deletions
diff --git a/nongnu/packages/printers.scm b/nongnu/packages/printers.scm
index 93abf1e..3ee2ffd 100644
--- a/nongnu/packages/printers.scm
+++ b/nongnu/packages/printers.scm
@@ -34,9 +34,13 @@
(method url-fetch)
(uri (string-append "https://developers.hp.com/sites/default/files/hplip-"
(package-version hplip) "-plugin.run"))
+ ;; TODO: Since this needs to be updated on every update to Guix's
+ ;; hplip in order to build, might be better to decouple this
+ ;; package from hplip. In the meantime, update this hash when
+ ;; hplip is updated in Guix.
(sha256
(base32
- "100zyvmqlp71v8691s9wfzrllqq8aaqj9a4pki36gqs1bn4429h3")))))
+ "1396d9skaq5c5vxxi331nc81yhm9daws7awq0rcn1faq89mvygps")))))
(package-native-inputs hplip)))
(arguments
(substitute-keyword-arguments (package-arguments hplip)