summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2021-12-17 00:00:02 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2021-12-17 00:00:02 +0100
commit9445cbce7c98717f3c1cd985e19afea1b78872f0 (patch)
tree604e56789bb3bffc1f3abac3b5463a71adc1a047
parent21d41c8dd4ad3099c5440a2413d0045a3de8f21a (diff)
nongnu: firefox: Update to 95.0.1.
* nongnu/packages/mozilla.scm (firefox): Update to 95.0.1.
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 37896c2..b264c92 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -83,19 +83,19 @@
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20211207000000")
+(define %firefox-build-id "20211216000000")
(define-public firefox
(package
(name "firefox")
- (version "95.0")
+ (version "95.0.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "1pk493blyndvk49llg7jy62kvlan79qxp68fpbmv4467dqzy98vz"))))
+ (base32 "1yiyh0zn25zrs5y4xl1m43sykx76vhqsvf2d99ll07wj67bjnajm"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags