summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2022-05-26 23:09:28 +0200
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2022-05-26 23:09:28 +0200
commite1efee7b6fe91ce3af4c943747fdc57c7c7a854e (patch)
treef12909e7369f54ffdbdec9567ac8beb7312d6b02
parentaac0612e2ebc37a9ce0c61a9a03243676fe86037 (diff)
nongnu: lgogdownloader: Update to 3.9.
* nongnu/packages/gog.scm (lgogdownloader): Update to 3.9.
-rw-r--r--nongnu/packages/gog.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/nongnu/packages/gog.scm b/nongnu/packages/gog.scm
index 88a8a84..ada7a70 100644
--- a/nongnu/packages/gog.scm
+++ b/nongnu/packages/gog.scm
@@ -33,7 +33,7 @@
(define-public lgogdownloader
(package
(name "lgogdownloader")
- (version "3.7")
+ (version "3.9")
(source
(origin
(method git-fetch)
@@ -42,7 +42,7 @@
(commit (string-append "v" version))))
(file-name (git-file-name name version))
(sha256
- (base32 "02zn4zc9hqym81vbs88x5ayk2xb808jlvfyvn96ksx1ai4b6a4fz"))))
+ (base32 "1hbwgwdm1vn7lkz366q9q8f44sk1pvhgjffndwx49lh3md66xps2"))))
(build-system cmake-build-system)
(arguments
`(#:configure-flags '("-DUSE_QT_GUI=ON")