summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJonathan Brielmaier <jonathan.brielmaier@web.de>2022-11-18 09:16:04 +0100
committerJonathan Brielmaier <jonathan.brielmaier@web.de>2022-11-18 09:16:04 +0100
commitf3227e33d1782508bbf530de61fa3a8bda253423 (patch)
tree52670829c79e89d92c0b1667309158f89019e08d
parenta33e599a8d05fd66b46e0aa2cb3d13d6d0004b82 (diff)
nongnu: helix-core: Match source for all other architectures.
Fixes https://gitlab.com/nonguix/nonguix/-/issues/214 * nongnu/packages/version-control.scm (helix-core)[source]: Match other architectures as well, so they can `guix pull` again.
-rw-r--r--nongnu/packages/version-control.scm5
1 files changed, 3 insertions, 2 deletions
diff --git a/nongnu/packages/version-control.scm b/nongnu/packages/version-control.scm
index 23f3bab..ba26e2e 100644
--- a/nongnu/packages/version-control.scm
+++ b/nongnu/packages/version-control.scm
@@ -1,4 +1,5 @@
;;; Copyright © 2022 dan <i@dan.games>
+;;; Copyright © 2022 Jonathan Brielmaier <jonathan.brielmaier@web.de>
;;;
;;; This program is free software: you can redistribute it and/or modify
;;; it under the terms of the GNU General Public License as published by
@@ -31,14 +32,14 @@
"/bin.linux26"
(match (%current-system)
("i686-linux" "x86")
- ("x86_64-linux" "x86_64"))
+ (_ "x86_64"))
"/helix-core-server.tgz"))
(sha256
(base32
(match (%current-system)
("i686-linux"
"0f5qs55rspw86axnmml3nxx551lwbxwz1cgi9kmy2f9g5rrplnkn")
- ("x86_64-linux"
+ (_
"077rfbjgyhdgv76i2727s3yk3p52y75nml8n9wv8g7mvhfs9ypa9"))))))
(build-system binary-build-system)
(arguments