summaryrefslogtreecommitdiff
path: root/nongnu/packages/game-development.scm
diff options
context:
space:
mode:
authorPierre Neidhardt <mail@ambrevar.xyz>2020-02-24 13:52:35 +0100
committerPierre Neidhardt <mail@ambrevar.xyz>2020-02-29 10:42:35 +0100
commit738b9bdfdcbe2d451320b3dcf2bcf66336fe5437 (patch)
tree45984176d7bc072f2aac66630715a50a879287f3 /nongnu/packages/game-development.scm
parent39fecacaef614871c046a8855af2b4173f7811dd (diff)
gnu: nvidia-cg-toolkit: Use new install-plan format.
* nongnu/packages/game-development.scm (nvidia-cg-toolkit)[arguments]: Do it.
Diffstat (limited to 'nongnu/packages/game-development.scm')
-rw-r--r--nongnu/packages/game-development.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/nongnu/packages/game-development.scm b/nongnu/packages/game-development.scm
index 53869a5..6ae40b7 100644
--- a/nongnu/packages/game-development.scm
+++ b/nongnu/packages/game-development.scm
@@ -77,10 +77,10 @@
(,,(string-append (lib) "/libCgGL.so")
("out" "glibc")))
#:install-plan
- `(("bin" (".") "bin/")
- (,,(lib) (".") "lib/")
- ("include" (".") "include/")
- ("local" (".") "share/"))
+ `(("bin" "./")
+ (,,(lib) "lib")
+ ("include" "./")
+ ("local/" "share/"))
#:phases
(modify-phases %standard-phases
(replace 'unpack