summaryrefslogtreecommitdiff
path: root/nongnu
diff options
context:
space:
mode:
authorAlex Griffin <a@ajgrf.com>2019-05-29 13:31:27 -0500
committerAlex Griffin <a@ajgrf.com>2019-05-29 13:31:27 -0500
commit7513783896aaa99500bd24d7ad9987892450f9c7 (patch)
tree74d9b470ab01173cfdf428371a01dd90a22713ab /nongnu
parente9be404d94593209a2a4febb3cb14103db9752eb (diff)
nongnu: Reindent with .dir-locals.el settings.
* nongnu/packages/gog.scm: Reindent with .dir-locals.el settings. * nongnu/packages/linux.scm: Reindent with .dir-locals.el settings.
Diffstat (limited to 'nongnu')
-rw-r--r--nongnu/packages/gog.scm56
-rw-r--r--nongnu/packages/linux.scm68
2 files changed, 62 insertions, 62 deletions
diff --git a/nongnu/packages/gog.scm b/nongnu/packages/gog.scm
index 6087f36..c1c981f 100644
--- a/nongnu/packages/gog.scm
+++ b/nongnu/packages/gog.scm
@@ -31,35 +31,35 @@
(define-public lgogdownloader
(package
- (name "lgogdownloader")
- (version "3.5")
- (source
- (origin
- (method git-fetch)
- (uri (git-reference
- (url "https://github.com/Sude-/lgogdownloader.git")
- (commit (string-append "v" version))))
- (file-name (git-file-name name version))
- (sha256
- (base32 "0a3rrkgqwdqxx3ghzw182jx88gzzw6ldp3jasmgnr4l7gpxkmwws"))))
- (build-system cmake-build-system)
- (arguments '(#:tests? #f)) ; no tests
- (inputs
- `(("boost" ,boost)
- ("curl" ,curl)
- ("htmlcxx" ,htmlcxx)
- ("jsoncpp" ,jsoncpp)
- ("liboauth" ,liboauth)
- ("rhash" ,rhash)
- ("tinyxml2" ,tinyxml2)
- ("zlib" ,zlib)))
- (native-inputs
- `(("pkg-config" ,pkg-config)))
- (home-page "https://sites.google.com/site/gogdownloader/")
- (synopsis "Downloader for GOG.com files")
- (description "LGOGDownloader is a client for the GOG.com download API,
+ (name "lgogdownloader")
+ (version "3.5")
+ (source
+ (origin
+ (method git-fetch)
+ (uri (git-reference
+ (url "https://github.com/Sude-/lgogdownloader.git")
+ (commit (string-append "v" version))))
+ (file-name (git-file-name name version))
+ (sha256
+ (base32 "0a3rrkgqwdqxx3ghzw182jx88gzzw6ldp3jasmgnr4l7gpxkmwws"))))
+ (build-system cmake-build-system)
+ (arguments '(#:tests? #f)) ; no tests
+ (inputs
+ `(("boost" ,boost)
+ ("curl" ,curl)
+ ("htmlcxx" ,htmlcxx)
+ ("jsoncpp" ,jsoncpp)
+ ("liboauth" ,liboauth)
+ ("rhash" ,rhash)
+ ("tinyxml2" ,tinyxml2)
+ ("zlib" ,zlib)))
+ (native-inputs
+ `(("pkg-config" ,pkg-config)))
+ (home-page "https://sites.google.com/site/gogdownloader/")
+ (synopsis "Downloader for GOG.com files")
+ (description "LGOGDownloader is a client for the GOG.com download API,
allowing simple downloads and updates of games and other files from GOG.com.")
- (license license:wtfpl2)))
+ (license license:wtfpl2)))
(define-public htmlcxx
(package
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index b48077d..c984c62 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -105,40 +105,40 @@ if your hardware is supported by one of the smaller firmware packages.")
(define-public ath3k-firmware
(package
- (inherit linux-firmware)
- (name "ath3k-firmware")
- (build-system trivial-build-system)
- (arguments
- `(#:modules ((guix build utils))
- #:builder
- (begin
- (use-modules (guix build utils))
- (let ((source (assoc-ref %build-inputs "source"))
- (fw-dir (string-append %output "/lib/firmware")))
- (mkdir-p fw-dir)
- (for-each (lambda (file)
- (copy-file (string-append source "/" file)
- (string-append fw-dir "/" file)))
- (list "ath3k-1.fw"
- "LICENCE.atheros_firmware"
- "LICENSE.QualcommAtheros_ar3k"
- "WHENCE"))
- (copy-recursively (string-append source "/ar3k")
- (string-append fw-dir "/ar3k"))
- #t))))
- (synopsis "Nonfree firmware blobs for the ath3k Bluetooth driver")
- (description "Nonfree firmware blobs for the ath3k Bluetooth driver. ath3k
+ (inherit linux-firmware)
+ (name "ath3k-firmware")
+ (build-system trivial-build-system)
+ (arguments
+ `(#:modules ((guix build utils))
+ #:builder
+ (begin
+ (use-modules (guix build utils))
+ (let ((source (assoc-ref %build-inputs "source"))
+ (fw-dir (string-append %output "/lib/firmware")))
+ (mkdir-p fw-dir)
+ (for-each (lambda (file)
+ (copy-file (string-append source "/" file)
+ (string-append fw-dir "/" file)))
+ (list "ath3k-1.fw"
+ "LICENCE.atheros_firmware"
+ "LICENSE.QualcommAtheros_ar3k"
+ "WHENCE"))
+ (copy-recursively (string-append source "/ar3k")
+ (string-append fw-dir "/ar3k"))
+ #t))))
+ (synopsis "Nonfree firmware blobs for the ath3k Bluetooth driver")
+ (description "Nonfree firmware blobs for the ath3k Bluetooth driver. ath3k
is the Linux Bluetooth driver for Atheros AR3011/AR3012 Bluetooth chipsets.")
- (license
- (list
- (nonfree
- (string-append
- "https://git.kernel.org/pub/scm/linux/kernel/git/firmware"
- "/linux-firmware.git/plain/LICENCE.atheros_firmware"))
- (nonfree
- (string-append
- "https://git.kernel.org/pub/scm/linux/kernel/git/firmware"
- "/linux-firmware.git/plain/LICENSE.QualcommAtheros_ar3k"))))))
+ (license
+ (list
+ (nonfree
+ (string-append
+ "https://git.kernel.org/pub/scm/linux/kernel/git/firmware"
+ "/linux-firmware.git/plain/LICENCE.atheros_firmware"))
+ (nonfree
+ (string-append
+ "https://git.kernel.org/pub/scm/linux/kernel/git/firmware"
+ "/linux-firmware.git/plain/LICENSE.QualcommAtheros_ar3k"))))))
(define-public iwlwifi-firmware
(package
@@ -181,7 +181,7 @@ support for 5GHz and 802.11ac, among others.")
(uri (string-append "http://dlcdnet.asus.com/pub/ASUS/wireless/"
"USB-BT400/DR_USB_BT400_"
(string-filter (char-set-complement (char-set #\.))
- version)
+ version)
"_Windows.zip"))
(sha256
(base32