summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 09f050e..5de742b 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -248,19 +248,19 @@ according to Unicode Standard Annex #31")
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-esr-build-id "20221115000000")
+(define %firefox-esr-build-id "20221213000000")
(define-public firefox-esr
(package
(name "firefox-esr")
- (version "102.5.0esr")
+ (version "102.6.0esr")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "1n2pq165fxmvgcr5mv3hhaid2vn7lh3jg03lf13kz4c5295x8z81"))))
+ (base32 "1zhggzrk7lgip8jm37idh22qks76kmjy4yqy2qi63mvnv2j58cfj"))))
(build-system gnu-build-system)
(arguments
(list