summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index fdbd3ed..83a1a63 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -512,20 +512,20 @@ MOZ_ENABLE_WAYLAND=1 exec ~a $@\n"
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20230711000000")
+(define %firefox-build-id "20230801000000")
(define-public firefox
(package
(inherit firefox-esr)
(name "firefox")
- (version "115.0.2")
+ (version "116.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "0m0nxsdsij8sx8xiynar2rivfmz9yd05hzxcjyfvvd0k9h948a3b"))))
+ (base32 "0xms5jwlm7ixd1cf00xpwfj9p3mng8i9ix2jl8kl6x5z8mlhfp91"))))
(arguments
(substitute-keyword-arguments (package-arguments firefox-esr)
((#:phases phases)