summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nongnu/packages/game-development.scm10
1 files changed, 0 insertions, 10 deletions
diff --git a/nongnu/packages/game-development.scm b/nongnu/packages/game-development.scm
index 95facd2..00ebb00 100644
--- a/nongnu/packages/game-development.scm
+++ b/nongnu/packages/game-development.scm
@@ -214,16 +214,6 @@ development should opt for GLSL rather than Cg.")
'("multivoc.cpp" "xmp.cpp")))
#t))
(delete 'configure)
- (add-after 'set-paths 'set-sdl-paths
- ;; The makefile adds the output of `sdl2-config --cflags` to the
- ;; compiler flags, but sdl2-config gives us the wrong directory to
- ;; include. We have to add the SDL2 header directory ourselves.
- (lambda* (#:key inputs #:allow-other-keys)
- (pk (assoc-ref inputs "sdl-union"))
- (setenv "CPLUS_INCLUDE_PATH"
- (string-append (assoc-ref inputs "sdl-union")
- "/include/SDL2"))
- #t))
(replace 'install
(lambda* (#:key inputs outputs #:allow-other-keys)
(let* ((out (assoc-ref outputs "out"))