summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index db00029..035b13e 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -512,20 +512,20 @@ MOZ_ENABLE_WAYLAND=1 exec ~a $@\n"
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20230321000000")
+(define %firefox-build-id "20230411000000")
(define-public firefox
(package
(inherit firefox-esr)
(name "firefox")
- (version "111.0.1")
+ (version "112.0")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "1s6wxg12b4z5n13ijcb281ydfh4qwpqzha6x3i2y1xidlsmz7944"))))
+ (base32 "1nbmh1mlh1wnh0wkbf4x2fr3pgs41cb5gapdfc63np7sgdgih6gb"))))
(arguments
(substitute-keyword-arguments (package-arguments firefox-esr)
((#:phases phases)