summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nongnu/packages/game-development.scm6
1 files changed, 2 insertions, 4 deletions
diff --git a/nongnu/packages/game-development.scm b/nongnu/packages/game-development.scm
index 5888d13..f118944 100644
--- a/nongnu/packages/game-development.scm
+++ b/nongnu/packages/game-development.scm
@@ -53,10 +53,8 @@
(base32 "0y4qms4lm9xiix93g45337rx5nrp0y3gb0x0avyv7l9qrkk03zz8"))))
(define (lib)
- (match (or (%current-target-system)
- (%current-system))
- ("x86_64-linux" "lib64")
- ("i686-linux" "lib")))
+ (if (string=? (or (%current-target-system) (%current-system)) "x86_64-linux")
+ "lib64" "lib"))
(define-public nvidia-cg-toolkit
(package