summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nongnu/packages/linux.scm3
1 files changed, 0 insertions, 3 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index d814d69..9716aab 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -570,9 +570,6 @@ firmware for the following chips:
(let* ((source (assoc-ref %build-inputs "source"))
(fw-dir (string-append %output "/lib/firmware"))
(bin-dir (string-append fw-dir "/intel-ucode")))
- (set-path-environment-variable "PATH" '("bin")
- (list tar gzip))
- (invoke "tar" "--strip-components=1" "-xvf" source)
(mkdir-p bin-dir)
(copy-recursively (string-append source "/intel-ucode") bin-dir)
(copy-file