summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 20f2942..cd9a586 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -95,19 +95,19 @@
;; Update this id with every firefox update to its release date.
;; It's used for cache validation and therefore can lead to strange bugs.
-(define %firefox-esr-build-id "20230912000000")
+(define %firefox-esr-build-id "20230926000000")
(define-public firefox-esr
(package
(name "firefox-esr")
- (version "115.2.1esr")
+ (version "115.3.0esr")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "0rn9a099n9hwbbxmys4arjid06knzzvrg913azl60zmd0fvbafal"))))
+ (base32 "1jkhfrnjyjr3c7xs724ny0wv3jamld8ia6ggx273ppw17l5wa7ca"))))
(build-system gnu-build-system)
(arguments
(list