summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index aa981a7..47b95ff 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -532,20 +532,20 @@ MOZ_ENABLE_WAYLAND=1 exec ~a $@\n"
;; Update this id with every firefox update to its release date.
;; It's used for cache validation and therefore can lead to strange bugs.
-(define %firefox-build-id "20230928000000")
+(define %firefox-build-id "20231010000000")
(define-public firefox
(package
(inherit firefox-esr)
(name "firefox")
- (version "118.0.1")
+ (version "118.0.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "15gxg5nk62fn5sp77i0b0jfn8qa2a3ikkis0lwaxc19ns5bdmx53"))))
+ (base32 "08bvf9fxys5d98prjaxy2vsdq20g1rlr8jq7gkrq5xzhy8h6aql9"))))
(arguments
(substitute-keyword-arguments (package-arguments firefox-esr)
((#:phases phases)