summaryrefslogtreecommitdiff
path: root/nongnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'nongnu/packages/linux.scm')
-rw-r--r--nongnu/packages/linux.scm8
1 files changed, 4 insertions, 4 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 98f2ed9..b10b2f6 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -69,9 +69,9 @@
"The unmodified Linux kernel, including nonfree blobs, for running Guix
System on hardware which requires nonfree software to function.")))
-(define-public linux-5.18
- (corrupt-linux linux-libre-5.18 "5.18.19"
- "1mc8zhiw0v7fka64mydpdrxkrvy0jyqggq5lghw3pyqj2wjrpw6z"))
+(define-public linux-5.19
+ (corrupt-linux linux-libre-5.19 "5.19.5"
+ "1g9p4m9w9y0y1gk6vzqvsxzwqspbm10mmhd8n1mhal1yz721qgwc"))
(define-public linux-5.15
(corrupt-linux linux-libre-5.15 "5.15.63"
@@ -97,7 +97,7 @@ System on hardware which requires nonfree software to function.")))
(corrupt-linux linux-libre-4.9 "4.9.326"
"0yw83a8nk5abjsvqrz8m2sj699c228j2f2wr5q8m95vgqzfw5wrb"))
-(define-public linux linux-5.18)
+(define-public linux linux-5.19)
;; linux-lts points to the *newest* released long-term support version.
(define-public linux-lts linux-5.15)