summaryrefslogtreecommitdiff
path: root/nongnu/packages/linux.scm
diff options
context:
space:
mode:
Diffstat (limited to 'nongnu/packages/linux.scm')
-rw-r--r--nongnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 7416c8d..9f7b788 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -95,7 +95,7 @@ System on hardware which requires nonfree software to function.")))
(define-public linux-firmware
(package
(name "linux-firmware")
- (version "20221214")
+ (version "20230117")
(source (origin
(method url-fetch)
(uri (string-append "https://git.kernel.org/pub/scm/linux/kernel"
@@ -103,7 +103,7 @@ System on hardware which requires nonfree software to function.")))
"linux-firmware-" version ".tar.gz"))
(sha256
(base32
- "1f93aq0a35niv8qv8wyy033palpplbgr2cq0vihb97wxfkk5wmr2"))))
+ "1a222nxgxa2s7gkir934317nbv0ki2463x7x7qx0h1fvzv4n40xm"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f