summaryrefslogtreecommitdiff
path: root/nongnu/packages/mozilla.scm
diff options
context:
space:
mode:
Diffstat (limited to 'nongnu/packages/mozilla.scm')
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index dfca65a..9ab8bad 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -650,20 +650,20 @@ MOZ_ENABLE_WAYLAND=1 exec ~a $@\n"
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20221216000000")
+(define %firefox-build-id "20230105000000")
(define-public firefox
(package
(inherit firefox-esr)
(name "firefox")
- (version "108.0.1")
+ (version "108.0.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "1shi0s4zhs414gxaf7ysa79jj4yljb6gcsr70cz3h0dd1l9sq8cq"))))
+ (base32 "00539ij5v0448l9nxsfcvfr9xj9nmn46hwyxr57llsfhgarddrj2"))))
(arguments
(substitute-keyword-arguments (package-arguments firefox-esr)
((#:phases phases)