summaryrefslogtreecommitdiff
path: root/nongnu/packages/mozilla.scm
diff options
context:
space:
mode:
Diffstat (limited to 'nongnu/packages/mozilla.scm')
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 3178a8a..ffd8c03 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -512,20 +512,20 @@ MOZ_ENABLE_WAYLAND=1 exec ~a $@\n"
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20230704000000")
+(define %firefox-build-id "20230707000000")
(define-public firefox
(package
(inherit firefox-esr)
(name "firefox")
- (version "115.0")
+ (version "115.0.1")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "1678aizdrasfrkcjp6mpwzw8hmwxv1fiwk71ix636m6bbkz27nvw"))))
+ (base32 "0a52m02d33a2ys0h2gjkkcw4sj6xsh4j0ryf8yia1lyrwkkcgsfd"))))
(arguments
(substitute-keyword-arguments (package-arguments firefox-esr)
((#:phases phases)