summaryrefslogtreecommitdiff
path: root/nongnu/packages
diff options
context:
space:
mode:
Diffstat (limited to 'nongnu/packages')
-rw-r--r--nongnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/nongnu/packages/linux.scm b/nongnu/packages/linux.scm
index 2a673a2..f816d8f 100644
--- a/nongnu/packages/linux.scm
+++ b/nongnu/packages/linux.scm
@@ -84,7 +84,7 @@ System on hardware which requires nonfree software to function.")))
(define-public linux-firmware
(package
(name "linux-firmware")
- (version "20201218")
+ (version "20210208")
(source (origin
(method url-fetch)
(uri (string-append "https://git.kernel.org/pub/scm/linux/kernel"
@@ -92,7 +92,7 @@ System on hardware which requires nonfree software to function.")))
"linux-firmware-" version ".tar.gz"))
(sha256
(base32
- "0hjinnj29h2vr44sxxmgankdlhsxpv5rjgk3xwb9l7hjcfwv6rcr"))))
+ "0w27m4gx7gx67pmfb5n4bwv3w2cf3mj8si5bjyyabyxm4s1l9l65"))))
(build-system gnu-build-system)
(arguments
`(#:tests? #f