summaryrefslogtreecommitdiff
path: root/nongnu
diff options
context:
space:
mode:
Diffstat (limited to 'nongnu')
-rw-r--r--nongnu/packages/mozilla.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/nongnu/packages/mozilla.scm b/nongnu/packages/mozilla.scm
index 80e1557..c010ea8 100644
--- a/nongnu/packages/mozilla.scm
+++ b/nongnu/packages/mozilla.scm
@@ -78,19 +78,19 @@
;; Update this id with every firefox update to it's release date.
;; It's used for cache validation and therefor can lead to strange bugs.
-(define %firefox-build-id "20201222000000")
+(define %firefox-build-id "20210106000000")
(define-public firefox
(package
(name "firefox")
- (version "84.0.1")
+ (version "84.0.2")
(source
(origin
(method url-fetch)
(uri (string-append "https://archive.mozilla.org/pub/firefox/releases/"
version "/source/firefox-" version ".source.tar.xz"))
(sha256
- (base32 "0hr2b5krk8wfraxhkh54c3rc3skbgaxd9yvl0shzk6d1f3900mdf"))))
+ (base32 "0dvvpv1am7fx38cazn146p2c2wdi61hy1a48ff4hqxprshcdbgwj"))))
(build-system gnu-build-system)
(arguments
`(#:configure-flags