summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-09 14:18:55 -0500
committerLeo Famulari <leo@famulari.name>2021-03-09 22:10:23 -0500
commit014ef060eab4aa596119ed0d83edd87c1ee8c7d9 (patch)
tree3df633e97e45171e60b3e1c036b4cbd6669f7e66
parent79aafab07d78267cc6a948cfc2ecd5438cb8609a (diff)
gnu: linux-libre 5.4: Update to 5.4.104.
* gnu/packages/linux.scm (linux-libre-5.4-version): Update to 5.4.104. (linux-libre-5.4-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f5a629fe37..e1527ad4b2 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -383,7 +383,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.10)))
-(define-public linux-libre-5.4-version "5.4.103")
+(define-public linux-libre-5.4-version "5.4.104")
(define deblob-scripts-5.4
(linux-libre-deblob-scripts
linux-libre-5.4-version
@@ -391,7 +391,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1xghbbnaisjd0k1klbyn1p7r6r4x5a1bpmkm56a3gh2zvw4s7mj8")))
(define-public linux-libre-5.4-pristine-source
(let ((version linux-libre-5.4-version)
- (hash (base32 "12wy2w7yc6fcn61xm6l7a86rfwwcchfq89lpznm2v3dmy5y3mqw4")))
+ (hash (base32 "1p8459plp3a6xw7cib34p7bddjs0dlv2m34dy4z6bbsvgfg51m74")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.4)))