summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2024-03-13 13:17:02 -0400
committerLeo Famulari <leo@famulari.name>2024-03-15 01:41:21 -0400
commit019fb14b1e5ddce11b71f25663a2d7953b4700ac (patch)
tree3a58266a5d6b7f54a791d34168583b800fcf0c52
parenta862a99bb38b31178fcf53093973583e6d67d860 (diff)
gnu: linux-libre: Update to 6.7.9.
* gnu/packages/linux.scm (linux-libre-6.7-version): Update to 6.7.9. (linux-libre-6.7-pristine-source): Update hash. Change-Id: I9d3e3907623b17f1a47b78ea00e9b7a5cf428ff6
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index aea5f9a432..a3a857167c 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -497,7 +497,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "mainline" kernel.
-(define-public linux-libre-6.7-version "6.7.7")
+(define-public linux-libre-6.7-version "6.7.9")
(define-public linux-libre-6.7-gnu-revision "gnu")
(define deblob-scripts-6.7
(linux-libre-deblob-scripts
@@ -507,7 +507,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1lhsy2qnmz47r8m926k1kng912m64j7pnpcvd1ddgdqpq5byp88j")))
(define-public linux-libre-6.7-pristine-source
(let ((version linux-libre-6.7-version)
- (hash (base32 "1n8lgf814mfslca51pm3nh4icvv1lb5w5l1sxdkf5nqdax28nsr5")))
+ (hash (base32 "0inkvyrvq60j9lxgivkivq3qh94lsfc1dpv6vwgxmy3q0zy37mqg")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-6.7)))