summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJulien Lepiller <julien@lepiller.eu>2017-04-22 13:27:33 +0200
committerJulien Lepiller <julien@lepiller.eu>2017-05-11 21:57:13 +0200
commit03ded2fd3be2b6fbff13df58643edf29601badf4 (patch)
treee7af6ed6b6a00ec07fdd30f7924cf1f78c1d857f
parenteed206cb8a0d8f610c89b1fc6e3bacf24e91ebe1 (diff)
gnu: Add python-cssmin.
* gnu/packages/python.scm (python-cssmin, python2-cssmin): New variables.
-rw-r--r--gnu/packages/python.scm20
1 files changed, 20 insertions, 0 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index b329d972a4..13eeefed1e 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -14262,3 +14262,23 @@ use in your Sphinx docs.")
(define-public python2-sphinx-me
(package-with-python2 python-sphinx-me))
+
+(define-public python-cssmin
+ (package
+ (name "python-cssmin")
+ (version "0.2.0")
+ (source
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "cssmin" version))
+ (sha256
+ (base32
+ "1dk723nfm2yf8cp4pj785giqlwv42l0kj8rk40kczvq1hk6g04p0"))))
+ (build-system python-build-system)
+ (home-page "https://github.com/zacharyvoase/cssmin")
+ (synopsis "Python port of the YUI CSS Compressor")
+ (description "Python port of the YUI CSS Compressor.")
+ (license (list license:expat license:bsd-3))))
+
+(define-public python2-cssmin
+ (package-with-python2 python-cssmin))