summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-10-17 20:02:45 -0400
committerLeo Famulari <leo@famulari.name>2021-10-18 14:05:51 -0400
commit0d03e6ed12732102ec3cd642f4a2d67226271725 (patch)
tree7a050cf33ec0f4d85217090c3738d74f9473dec4
parent878744c5e3be6165633ead99c0efdca88abfcaea (diff)
gnu: linux-libre: Update to 5.14.13.
* gnu/packages/linux.scm (linux-libre-5.14-version): Update to 5.14.13. (linux-libre-5.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 5c21515e20..653863a69f 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -346,7 +346,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
;; The current "stable" kernels. That is, the most recently released major
;; versions that are still supported upstream.
-(define-public linux-libre-5.14-version "5.14.12")
+(define-public linux-libre-5.14-version "5.14.13")
(define-public linux-libre-5.14-gnu-revision "gnu")
(define deblob-scripts-5.14
(linux-libre-deblob-scripts
@@ -356,7 +356,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "024rz0bp3n3r5nkwbib7byx10d72c2fh5cw9iv00diyzgnp819g7")))
(define-public linux-libre-5.14-pristine-source
(let ((version linux-libre-5.14-version)
- (hash (base32 "0dswxf1qk70lms5lph15i7nz3ybwiia58v8zzrmi71ajviwjc9wd")))
+ (hash (base32 "0kcn9g5jyd043f75wk3k34j430callzhw5jh1if9zacqq2s7haw3")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.14)))