summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-08-04 12:47:38 -0400
committerLeo Famulari <leo@famulari.name>2021-07-27 12:34:57 -0400
commit0d579938e8b5ad059febd14a43a634f5048dde77 (patch)
tree51eb900d302de65954b20be7dec257449d4760f8
parentd4be54a188d3811f4ec85fe2ddf78c1f2fa50a04 (diff)
gnu: linux-libre 4.9: Update to 4.9.278.
* gnu/packages/linux.scm (linux-libre-4.9-version): Update to 4.9.278. (linux-libre-4.9-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 775cd561af..cc770244ed 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -424,7 +424,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.14)))
-(define-public linux-libre-4.9-version "4.9.277")
+(define-public linux-libre-4.9-version "4.9.278")
(define deblob-scripts-4.9
(linux-libre-deblob-scripts
linux-libre-4.9-version
@@ -432,7 +432,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0fxajshb75siq39lj5h8xvhdj8lcmddkslwlyj65rhlwk6g2r4b2")))
(define-public linux-libre-4.9-pristine-source
(let ((version linux-libre-4.9-version)
- (hash (base32 "1pkjcz9llc7hkmzfyjcx20b5njnqbkwlzyy1ncc8na71nn6rvsg6")))
+ (hash (base32 "04byav6cbga3jqkppygm5zj73d9v44xyvx6hbrhwr22lsk282dz7")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.9)))