summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-12-08 18:30:23 -0500
committerLeo Famulari <leo@famulari.name>2023-07-23 22:26:00 -0400
commit0d794106fcb0c21710560f7074fe8feafe634521 (patch)
tree3630e6ba83f3d4f20af5f441a0a4f3cba698c840
parente049eb85d59c88dfc9e06eb25faec43cc6450ed6 (diff)
gnu: linux-libre 5.10: Update to 5.10.203.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.203. (linux-libre-5.10-pristine-source): Update hash. Change-Id: I9f0337dd86718bc50460d0d3a65b6a91efda0358
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 053a5e5045..fdc7e51ea0 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -556,7 +556,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.202")
+(define-public linux-libre-5.10-version "5.10.203")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -566,7 +566,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "0xrrnmb5kcc5r21bdm24aq0fnkk1imn367c1cxlj78b6l6gigx4b")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "12zs2bz2plps6xp80sdg36zkyr00rf5l5c85jl4dd7b9klly04ij")))
+ (hash (base32 "0xr8p7kfr1v3s41fv55ph0l8d9s2p146dl2fh3r2y09lrvwwxssn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))