summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2016-06-14 15:04:09 +0300
committerEfraim Flashner <efraim@flashner.co.il>2016-06-14 15:04:09 +0300
commit0e8186eb12ff94897210d1631fa189952248bbd3 (patch)
tree7d69a7657a305f0b09319c399f386e1e165eac31
parent67abcc05ba72a65ccc986c61647ddf2af8c1d2c2 (diff)
gnu: perl-exporter-lite: Update to 0.08.
* gnu/packages/perl.scm (perl-exporter-lite): Update to 0.08. [home-page]: Update it.
-rw-r--r--gnu/packages/perl.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/perl.scm b/gnu/packages/perl.scm
index fc3bf55d58..e7e79671e3 100644
--- a/gnu/packages/perl.scm
+++ b/gnu/packages/perl.scm
@@ -2038,22 +2038,21 @@ in your modules in a \"Java-esque\" manner.")
(define-public perl-exporter-lite
(package
(name "perl-exporter-lite")
- (version "0.06")
+ (version "0.08")
(source (origin
(method url-fetch)
(uri (string-append "mirror://cpan/authors/id/N/NE/NEILB/"
"Exporter-Lite-" version ".tar.gz"))
(sha256
(base32
- "0k4gkvid4fr8yvwj0axdx5111mzfw2iipls3qllxr364fqhmclpj"))))
+ "1hns15imih8z2h6zv3m1wwmv9fiysacsb52y94v6zf2cmw4kjny0"))))
(build-system perl-build-system)
(synopsis "Lightweight exporting of functions and variables")
(description
"Exporter::Lite is an alternative to Exporter, intended to provide a
lightweight subset of the most commonly-used functionality. It supports
import(), @@EXPORT and @@EXPORT_OK and not a whole lot else.")
- (home-page (string-append "http://search.cpan.org/~neilb/"
- "Exporter-Lite-" version))
+ (home-page "http://search.cpan.org/dist/Exporter-Lite")
(license (package-license perl))))
(define-public perl-exporter-tiny