summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorEfraim Flashner <efraim@flashner.co.il>2015-12-27 09:00:14 +0200
committerEfraim Flashner <efraim@flashner.co.il>2016-01-17 22:37:04 +0200
commit10468636ff823b77f04ae0de03a9f78691a0bbd8 (patch)
treec65dfadcf69313c2a6ce0f5140f8296980fc562e
parent1abe448d56d415a4b9280a22741112f8436a6a0a (diff)
gnu: python-pytest-cov: Clarify description.
* gnu/packages/python.scm (python-pytest-cov): Do it.
-rw-r--r--gnu/packages/python.scm24
1 files changed, 12 insertions, 12 deletions
diff --git a/gnu/packages/python.scm b/gnu/packages/python.scm
index 8358c8890b..76bce72352 100644
--- a/gnu/packages/python.scm
+++ b/gnu/packages/python.scm
@@ -1610,18 +1610,18 @@ and many external plugins.")
(sha256
(base32
"1lf9jsmhqk5nc4w3kzwglmdzjvmi7ajvrsnwv826j3bn0wzx8c92"))))
- (build-system python-build-system)
- (propagated-inputs
- `(("python-coverage" ,python-coverage)
- ("python-pytest" ,python-pytest)))
- (native-inputs
- `(("python-setuptools" ,python-setuptools)))
- (home-page "https://github.com/pytest-dev/pytest-cov")
- (synopsis "Pytest plugin for measuring coverage")
- (description
- "Pytest-cov produces coverage reports. It supports centralised testing and
-distributed testing in both load and each modes. It also supports coverage
-of subprocesses.")
+ (build-system python-build-system)
+ (propagated-inputs
+ `(("python-coverage" ,python-coverage)
+ ("python-pytest" ,python-pytest)))
+ (native-inputs
+ `(("python-setuptools" ,python-setuptools)))
+ (home-page "https://github.com/pytest-dev/pytest-cov")
+ (synopsis "Pytest plugin for measuring coverage")
+ (description
+ "Pytest-cov produces coverage reports. It supports centralised testing and
+distributed testing in both @code{load} and @code{each} modes. It also
+supports coverage of subprocesses.")
(license license:expat)))
(define-public python2-pytest-cov