summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRutger Helling <rhelling@mykolab.com>2018-06-13 08:46:24 +0200
committerRutger Helling <rhelling@mykolab.com>2018-06-13 08:47:14 +0200
commit14618a1ebb8060b163acd1615c828aa2c62d0651 (patch)
tree4b17c0ab4f5f1582a98edf46bae071e5b2d92d09
parent4b3480d62f9d98bfe7dc7b0b148312f2000d70b5 (diff)
gnu: vkquake: Update to 1.00.0.
* gnu/packages/games.scm (vkquake): Update to 1.00.0.
-rw-r--r--gnu/packages/games.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index c445154b69..da8fc0b1af 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -4481,7 +4481,7 @@ some graphical niceities, and numerous bug-fixes and other improvements.")
(package
(inherit quakespasm)
(name "vkquake")
- (version "0.97.3")
+ (version "1.00.0")
(source
(origin
(method url-fetch)
@@ -4490,7 +4490,7 @@ some graphical niceities, and numerous bug-fixes and other improvements.")
(file-name (string-append name "-" version ".tar.gz"))
(sha256
(base32
- "1p0nh2v2ilylw62fxc5qpfcmyhs0s64w8sgh036nc6kn21kbjc0d"))))
+ "0bviv18jvp41jvrabgl7l5kq4n1p6p3rywij481yswawdw6l5idh"))))
(arguments
`(#:make-flags
(let ((vulkanlib (string-append (assoc-ref %build-inputs