summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVagrant Cascadian <vagrant@debian.org>2022-10-31 17:08:32 -0700
committerVagrant Cascadian <vagrant@debian.org>2022-10-31 18:13:48 -0700
commit15ff5eebb6109159a9ea4afd8cc942d9e0113148 (patch)
tree3723a7505660dc44733f8cf8b52de7426a62cb5b
parent41a5720be9f0dd105e53ac73253445b966288ac7 (diff)
gnu: Fix various lint issues in synopsis and descriptions.
* gnu/packages/android.scm (etc1tool)[synopsis]: Drop trailing period. * gnu/packages/bioinformatics.scm (mudskipper)[synopsis]: Likewise. * gnu/packages/crates-io.scm (rust-async-log-attributes-1)[synopsis]: Likewise. (rust-atomic-polyfill-1)[synopsis]: Likewise. (rust-modifier-0.1)[synopsis]: Likewise. (rust-openssl-macros-0.1)[synopsis]: Likewise. (rust-syn-mid-0.5)[synopsis]: Likewise. (rust-toml-edit-0.14)[synopsis]: Likewise. (rust-valuable-derive-0.1)[synopsis]: Likewise. (rust-inflections-1)[synopsis]: Likewise. * gnu/packages/databases.scm (python-databases)[synopsis]: Likewise. * gnu/packages/games.scm (liquidwar6)[synopsis]: Likewise. * gnu/packages/golang.scm (go-golang.org-x-sync-errgroup)[synopsis]: Likewise. * gnu/packages/guile-xyz.scm (guile-config)[synopsis]: Likewise. * gnu/packages/haskell-web.scm (ghc-hxt-xpath)[synopsis]: Likewise. * gnu/packages/haskell-xyz.scm (ghc-string-qq)[synopsis]: Likewise. * gnu/packages/machine-learning.scm (python-lap)[synopsis]: Likewise. (python-pyro-api)[synopsis]: Likewise. * gnu/packages/messaging.scm (python-librecaptcha)[synopsis]: Likewise. * gnu/packages/python-check.scm (python-pytest-cram)[synopsis]: Likewise. * gnu/packages/python-web.scm (python-jschema-to-python)[synopsis]: Likewise. (python-sarif-om)[synopsis]: Likewise. (python-socksio)[synopsis]: Likewise. (python-msrest)[synopsis]: Likewise. * gnu/packages/tor.scm (torsocks)[synopsis]: Likewise. * gnu/packages/cran.scm (r-rlist)[synopsis]: Remove leading article. * gnu/packages/crates-io.scm (rust-clippy-lints-0.0.153)[synopsis]: Likewise. (rust-simplelog-0.11)[synopsis]: Likewise. * gnu/packages/samba.scm (wsdd)[synopsis]: Likewise. * gnu/packages/crates-io.scm (rust-spki-0.4)[synopsis]: Remove trailing whitespace. * gnu/packages/golang.scm (go-github-com-mattn-go-zglob)[description]: Remove leading whitespace. * gnu/packages/haskell-check.scm (ghc-crypto-cipher-tests)[description]: Likewise. * gnu/packages/lisp-xyz.scm (sbcl-ctype)[synopsis]: Remove trailing whitespace. * gnu/packages/mpi.scm (openmpi-thread-multiple)[description]: Remove leading whitespace. * gnu/packages/node-xyz.scm (node-string-decoder)[synopsis]: Remove trailing whitespace.
-rw-r--r--gnu/packages/android.scm2
-rw-r--r--gnu/packages/bioinformatics.scm2
-rw-r--r--gnu/packages/cran.scm2
-rw-r--r--gnu/packages/crates-io.scm22
-rw-r--r--gnu/packages/databases.scm2
-rw-r--r--gnu/packages/games.scm2
-rw-r--r--gnu/packages/golang.scm4
-rw-r--r--gnu/packages/guile-xyz.scm2
-rw-r--r--gnu/packages/haskell-check.scm2
-rw-r--r--gnu/packages/haskell-web.scm2
-rw-r--r--gnu/packages/haskell-xyz.scm2
-rw-r--r--gnu/packages/lisp-xyz.scm2
-rw-r--r--gnu/packages/machine-learning.scm4
-rw-r--r--gnu/packages/messaging.scm2
-rw-r--r--gnu/packages/mpi.scm2
-rw-r--r--gnu/packages/node-xyz.scm2
-rw-r--r--gnu/packages/python-check.scm2
-rw-r--r--gnu/packages/python-web.scm8
-rw-r--r--gnu/packages/samba.scm2
-rw-r--r--gnu/packages/tor.scm2
20 files changed, 35 insertions, 35 deletions
diff --git a/gnu/packages/android.scm b/gnu/packages/android.scm
index 91aaba089f..881b75d763 100644
--- a/gnu/packages/android.scm
+++ b/gnu/packages/android.scm
@@ -872,7 +872,7 @@ algorithm.")
("libpng" ,libpng)))
(home-page "https://developer.android.com/studio/command-line/etc1tool.html")
(synopsis "Encode and decode PNG images to resp. from the ETC1 compression
-standard.")
+standard")
(description
"@command{etc1} is a command line utility that lets you encode PNG images
to the ETC1 compression standard and decode ETC1 compressed images back to
diff --git a/gnu/packages/bioinformatics.scm b/gnu/packages/bioinformatics.scm
index 1def92ca48..7eae8d9cb2 100644
--- a/gnu/packages/bioinformatics.scm
+++ b/gnu/packages/bioinformatics.scm
@@ -16525,7 +16525,7 @@ assembly (small or mammalian size) and single-cell assembly.")
(inputs
(list zlib xz))
(home-page "https://github.com/OceanGenomics/mudskipper")
- (synopsis "Convert genomic alignments to transcriptomic BAM/RAD files.")
+ (synopsis "Convert genomic alignments to transcriptomic BAM/RAD files")
(description "Mudskipper is a tool for projecting genomic alignments to
transcriptomic coordinates.")
(license license:bsd-3)))
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 9bdeba3c28..036674b0f0 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -29860,7 +29860,7 @@ sliding windows are to be created.")
(build-system r-build-system)
(propagated-inputs (list r-data-table r-jsonlite r-xml r-yaml))
(home-page "https://renkun-ken.github.io/rlist/")
- (synopsis "A Toolbox for Non-Tabular Data Manipulation")
+ (synopsis "Toolbox for Non-Tabular Data Manipulation")
(description
"This package provides a set of functions for data manipulation with
list objects, including mapping, filtering, grouping, sorting, updating,
diff --git a/gnu/packages/crates-io.scm b/gnu/packages/crates-io.scm
index b216ed0baf..0c15b23b93 100644
--- a/gnu/packages/crates-io.scm
+++ b/gnu/packages/crates-io.scm
@@ -4427,7 +4427,7 @@ asynchronous logging.")
("rust-syn" ,rust-syn-0.15))))
(home-page "https://github.com/rustasync/runtime")
(synopsis
- "Proc Macro attributes for the async-log crate.")
+ "Proc Macro attributes for the async-log crate")
(description
"This package provides proc macro attributes for the @code{async-log}
crate.")
@@ -4901,7 +4901,7 @@ methods.")
`(#:cargo-inputs
(("rust-critical-section" ,rust-critical-section-1))))
(home-page "https://github.com/embassy-rs/atomic-polyfill")
- (synopsis "Atomic polyfills, for targets where they're not available.")
+ (synopsis "Atomic polyfills, for targets where they're not available")
(description "This package provides atomic polyfills, for targets where
they're not available.")
(license (list license:expat license:asl2.0))))
@@ -10734,7 +10734,7 @@ pitfalls in Rust.")
("rust-toml" ,rust-toml-0.4)
("rust-unicode-normalization" ,rust-unicode-normalization-0.1))))
(home-page "https://github.com/rust-lang-nursery/rust-clippy")
- (synopsis "A bunch of helpful lints to avoid common pitfalls in Rust")
+ (synopsis "helpful lints to avoid common pitfalls in Rust")
(description
"This package provides a bunch of helpful lints to avoid common pitfalls
in Rust")
@@ -33238,7 +33238,7 @@ checking.")
(build-system cargo-build-system)
(home-page "https://github.com/reem/rust-modifier")
(synopsis
- "Chaining APIs for both self -> Self and &mut self methods.")
+ "Chaining APIs for both self -> Self and &mut self methods")
(description
"Chaining APIs for both self -> Self and &mut self methods.")
(license license:expat)))
@@ -37176,7 +37176,7 @@ the default program configured on the system.")
("rust-quote" ,rust-quote-1)
("rust-syn" ,rust-syn-1))))
(home-page "https://github.com/sfackler/rust-openssl")
- (synopsis "Internal macros used by the openssl crate.")
+ (synopsis "Internal macros used by the openssl crate")
(description "This package provides internal macros used by the openssl
crate.")
(license (list license:expat license:asl2.0))))
@@ -52506,7 +52506,7 @@ diff output.")
("rust-paris" ,rust-paris-1)
("rust-termcolor" ,rust-termcolor-1))))
(home-page "https://github.com/drakulix/simplelog.rs")
- (synopsis "A simple and easy-to-use logging facility for Rust's log crate")
+ (synopsis "simple and easy-to-use logging facility for Rust's log crate")
(description
"This package provides a simple and easy-to-use logging facility for Rust's
@code{log} crate. It aims to be a maintainable, easy to integrate facility for
@@ -53968,7 +53968,7 @@ SPIR-V.")
(arguments `(#:skip-build? #t #:cargo-inputs (("rust-der" ,rust-der-0.4))))
(home-page "https://github.com/RustCrypto/formats/tree/master/spki")
(synopsis
- "X.509 Subject Public Key Info (RFC5280) describing public keys ")
+ "X.509 Subject Public Key Info (RFC5280) describing public keys")
(description
"This package provides X.509 Subject Public Key Info (RFC5280)
describing public keys as well as their associated AlgorithmIdentifiers (i.e.
@@ -55927,7 +55927,7 @@ a syntax tree of Rust source code.")
("rust-quote" ,rust-quote-1))))
(home-page "https://github.com/taiki-e/syn-mid")
(synopsis
- "Provide the features between \"full\" and \"derive\" of syn.")
+ "Provide the features between \"full\" and \"derive\" of syn")
(description
"This package provides the features between \"full\" and \"derive\" of syn.")
(license (list license:asl2.0 license:expat))))
@@ -60718,7 +60718,7 @@ serializing Rust structures.")
("rust-pretty-assertions" ,rust-pretty-assertions-1)
("rust-snapbox" ,rust-snapbox-0.2))))
(home-page "https://github.com/ordian/toml_edit")
- (synopsis "Yet another format-preserving TOML parser.")
+ (synopsis "Yet another format-preserving TOML parser")
(description "This package provides yet another format-preserving TOML
parser.")
(license (list license:expat license:asl2.0))))
@@ -64080,7 +64080,7 @@ a part of rav1e.")
("rust-quote" ,rust-quote-1)
("rust-syn" ,rust-syn-1))))
(home-page "https://github.com/tokio-rs/valuable")
- (synopsis "Macros for the valuable crate.")
+ (synopsis "Macros for the valuable crate")
(description "This package provides macros for the @code{valuable}
crate.")
(license license:expat)))
@@ -68211,7 +68211,7 @@ Rust.")
(build-system cargo-build-system)
(home-page #f)
(synopsis
- "High performance inflection transformation library for changing properties of words like the case.")
+ "High performance inflection transformation library for changing properties of words like the case")
(description
"High performance inflection transformation library for changing properties of words like the case.")
(license license:expat)))
diff --git a/gnu/packages/databases.scm b/gnu/packages/databases.scm
index 2316287902..afb6b71ef0 100644
--- a/gnu/packages/databases.scm
+++ b/gnu/packages/databases.scm
@@ -3659,7 +3659,7 @@ managers for automatically closing connections.")
python-asyncmy
python-sqlalchemy))
(home-page "https://github.com/encode/databases")
- (synopsis "Async database support for Python.")
+ (synopsis "Async database support for Python")
(description "This package implements async database support for Python.")
(license license:bsd-3)))
diff --git a/gnu/packages/games.scm b/gnu/packages/games.scm
index 56d4ad2d87..8ed4067deb 100644
--- a/gnu/packages/games.scm
+++ b/gnu/packages/games.scm
@@ -11121,7 +11121,7 @@ meant to be quick and fun.")
(string-append "CPPFLAGS=" "-I"
#$(this-package-input "sdl-union")
"/include/SDL"))))
- (synopsis "Liquid War 6 is a unique multiplayer wargame.")
+ (synopsis "Liquid War 6 is a unique multiplayer wargame")
(description
"Liquid War 6 is a unique multiplayer war game. Your army is a blob of
liquid and you have to try and eat your opponents. Rules are very simple yet
diff --git a/gnu/packages/golang.scm b/gnu/packages/golang.scm
index 98e245478e..e52161228e 100644
--- a/gnu/packages/golang.scm
+++ b/gnu/packages/golang.scm
@@ -6637,7 +6637,7 @@ create or replace a file or symbolic link.")
'(#:import-path "golang.org/x/sync/errgroup"
#:unpack-path "golang.org/x/sync"))
(synopsis "Synchronization, error propagation, and Context cancellation
-for groups of goroutines working on subtasks of a common task.")
+for groups of goroutines working on subtasks of a common task")
(description "This package provides synchronization, error propagation,
and Context cancellation for groups of goroutines working on subtasks of a
common task.")
@@ -6795,7 +6795,7 @@ data serialization format.")
`(#:import-path "github.com/mattn/go-zglob"))
(home-page "https://github.com/mattn/go-zglob")
(synopsis "Glob library that descends into other directories")
- (description " A glob library that implements descending into other
+ (description "A glob library that implements descending into other
directories. It is optimized for filewalking.")
(license license:expat)))
diff --git a/gnu/packages/guile-xyz.scm b/gnu/packages/guile-xyz.scm
index 209ba694d7..623289f32c 100644
--- a/gnu/packages/guile-xyz.scm
+++ b/gnu/packages/guile-xyz.scm
@@ -1639,7 +1639,7 @@ for MySQL.")
(list autoconf automake pkg-config texinfo))
(inputs (list guile-3.0))
(synopsis
- "Guile application configuration parsing library.")
+ "Guile application configuration parsing library")
(description
"Guile Config is a library providing a declarative approach to
application configuration specification. The library provides clean
diff --git a/gnu/packages/haskell-check.scm b/gnu/packages/haskell-check.scm
index 62433cdb15..affe6a07b5 100644
--- a/gnu/packages/haskell-check.scm
+++ b/gnu/packages/haskell-check.scm
@@ -899,7 +899,7 @@ minimal dependencies.")
ghc-crypto-cipher-types))
(home-page "https://github.com/vincenthz/hs-crypto-cipher")
(synopsis "Generic cryptography cipher tests for Haskell")
- (description " This Haskell package contains generic tests for
+ (description "This Haskell package contains generic tests for
cryptographic ciphers, and is used by the test runners of various Haskell
implementations of cryptographic ciphers.")
(license license:bsd-3)))
diff --git a/gnu/packages/haskell-web.scm b/gnu/packages/haskell-web.scm
index 0e82d65e27..d2f706f222 100644
--- a/gnu/packages/haskell-web.scm
+++ b/gnu/packages/haskell-web.scm
@@ -1555,7 +1555,7 @@ introduces a more general approach for processing XML with Haskell.")
(build-system haskell-build-system)
(inputs (list ghc-hxt))
(home-page "https://github.com/UweSchmidt/hxt")
- (synopsis "The XPath modules for HXT.")
+ (synopsis "The XPath modules for HXT")
(description
"This extension for the Haskell XML Toolbox defines data types to
represent XPath, navigation trees and primitives to select and edit subtrees
diff --git a/gnu/packages/haskell-xyz.scm b/gnu/packages/haskell-xyz.scm
index 849db40e6e..e00d8c5abe 100644
--- a/gnu/packages/haskell-xyz.scm
+++ b/gnu/packages/haskell-xyz.scm
@@ -12358,7 +12358,7 @@ literals.")
(list ghc-hunit))
(home-page "https://hackage.haskell.org/package/string-qq")
(synopsis
- "QuasiQuoter for non-interpolated strings, texts and bytestrings.")
+ "QuasiQuoter for non-interpolated strings, texts and bytestrings")
(description
"This package provides a quasiquoter for non-interpolated strings, texts
and bytestrings.")
diff --git a/gnu/packages/lisp-xyz.scm b/gnu/packages/lisp-xyz.scm
index 8bb3b1a7d9..80a35f9dd1 100644
--- a/gnu/packages/lisp-xyz.scm
+++ b/gnu/packages/lisp-xyz.scm
@@ -22878,7 +22878,7 @@ place outside with-notes.
(arguments
'(#:asd-systems '("ctype" "ctype-tfun")))
(home-page "https://github.com/s-expressionists/ctype")
- (synopsis "Common Lisp type system implementation ")
+ (synopsis "Common Lisp type system implementation")
(description
"This system is an implementation of the Common Lisp type system;
particularly @code{cl:typep} and @code{cl:subtypep}.")
diff --git a/gnu/packages/machine-learning.scm b/gnu/packages/machine-learning.scm
index c0d6ccfd19..9808da7c88 100644
--- a/gnu/packages/machine-learning.scm
+++ b/gnu/packages/machine-learning.scm
@@ -3357,7 +3357,7 @@ of Hidden Markov Models.")
(native-inputs
(list python-cython python-pytest))
(home-page "https://github.com/gatagat/lap")
- (synopsis "Linear Assignment Problem solver (LAPJV/LAPMOD).")
+ (synopsis "Linear Assignment Problem solver (LAPJV/LAPMOD)")
(description "Lap is a linear assignment problem solver using Jonker-Volgenant
algorithm for dense (LAPJV) or sparse (LAPMOD) matrices.")
(license license:bsd-2)))
@@ -3410,7 +3410,7 @@ and Numpy.")
python-sphinx
python-sphinx-rtd-theme))
(home-page "https://github.com/pyro-ppl/pyro-api")
- (synopsis "Generic API for dispatch to Pyro backends.")
+ (synopsis "Generic API for dispatch to Pyro backends")
(description "This package provides a generic API for dispatch to Pyro backends.")
(license license:asl2.0)))
diff --git a/gnu/packages/messaging.scm b/gnu/packages/messaging.scm
index 86d9914c90..7836fbcb48 100644
--- a/gnu/packages/messaging.scm
+++ b/gnu/packages/messaging.scm
@@ -3461,7 +3461,7 @@ for notification of events.")
(build-system python-build-system)
(propagated-inputs
(list python-pillow python-requests python-esprima python-pygobject gobject-introspection gtk+))
- (synopsis "Show CAPTCHA without running proprietary code.")
+ (synopsis "Show CAPTCHA without running proprietary code")
(description "This package shows CAPTCHA without running proprietary code.")
(home-page "https://github.com/taylordotfish/librecaptcha")
(license license:gpl3+)))
diff --git a/gnu/packages/mpi.scm b/gnu/packages/mpi.scm
index ebf9238906..40f7d30d7e 100644
--- a/gnu/packages/mpi.scm
+++ b/gnu/packages/mpi.scm
@@ -359,7 +359,7 @@ software vendors, application developers and computer science researchers.")
(substitute-keyword-arguments (package-arguments openmpi)
((#:configure-flags flags)
`(cons "--enable-mpi-thread-multiple" ,flags))))
- (description " This version of Open@tie{}MPI has an implementation of
+ (description "This version of Open@tie{}MPI has an implementation of
@code{MPI_Init_thread} that provides @code{MPI_THREAD_MULTIPLE}. This won't
work correctly with all transports (such as @code{openib}), and the
performance is generally worse than the vanilla @code{openmpi} package, which
diff --git a/gnu/packages/node-xyz.scm b/gnu/packages/node-xyz.scm
index b14b407e19..a1e89f1759 100644
--- a/gnu/packages/node-xyz.scm
+++ b/gnu/packages/node-xyz.scm
@@ -658,7 +658,7 @@ defaulting to Node's implementation otherwise.")
#:tests? #f))
(inputs (list node-safe-buffer node-inherits))
(home-page "https://github.com/nodejs/string_decoder")
- (synopsis "Decode buffers while preserving multi-byte sequences ")
+ (synopsis "Decode buffers while preserving multi-byte sequences")
(description "This package provides a user-land implementation of
Node-core's @code{string_decoder}, which serves to decode buffers to
strings so that the decoded string does not contain incomplete multibyte
diff --git a/gnu/packages/python-check.scm b/gnu/packages/python-check.scm
index e7828990c1..8c46ac7357 100644
--- a/gnu/packages/python-check.scm
+++ b/gnu/packages/python-check.scm
@@ -141,7 +141,7 @@ interfaces with pytest.")
(build-system python-build-system)
(propagated-inputs (list python-cram python-pytest))
(home-page "https://github.com/tbekolay/pytest-cram")
- (synopsis "Run cram tests with pytest.")
+ (synopsis "Run cram tests with pytest")
(description "Cram tests command line applications; Pytest tests Python
applications. @code{pytest-cram} tests Python command line applications by
letting you write your Python API tests with pytest, and your command line
diff --git a/gnu/packages/python-web.scm b/gnu/packages/python-web.scm
index 59d677ca35..00ce3c63ff 100644
--- a/gnu/packages/python-web.scm
+++ b/gnu/packages/python-web.scm
@@ -782,7 +782,7 @@ for resource properties and best practices.")
(propagated-inputs (list python-attrs python-jsonpickle python-pbr))
(native-inputs (list python-pytest))
(home-page "https://github.com/microsoft/jschema-to-python")
- (synopsis "Generate Python classes from a JSON schema.")
+ (synopsis "Generate Python classes from a JSON schema")
(description "This package generates source code for Python classes from a
@url{http://jschema.org,JSchema} JSON schema.")
(license license:expat)))
@@ -801,7 +801,7 @@ for resource properties and best practices.")
(propagated-inputs (list python-attrs))
(native-inputs (list python-pbr))
(home-page "https://github.com/microsoft/sarif-python-om")
- (synopsis "Python implementation of the SARIF 2.1.0 object model.")
+ (synopsis "Python implementation of the SARIF 2.1.0 object model")
(description "This module contains classes for the object model defined
by the @url{https://sarifweb.azurewebsites.net,Static Analysis Results
Interchange Format (SARIF)} file format.")
@@ -6645,7 +6645,7 @@ your code non-blocking and speedy.")
(base32 "1b64j45w35jzhjhnq44bnyad9ydh1iyyd7a6j2c8phxmllyyp2zq"))))
(build-system python-build-system)
(home-page "https://github.com/sethmlarson/socksio")
- (synopsis "Sans-I/O implementation of SOCKS4, SOCKS4A, and SOCKS5.")
+ (synopsis "Sans-I/O implementation of SOCKS4, SOCKS4A, and SOCKS5")
(description "The @code{socksio} Python module is a client-side sans-I/O
SOCKS proxy implementation. It supports SOCKS4, SOCKS4A, and SOCKS5.
@code{socksio} is a sans-I/O library similar to @code{h11} or @code{h2}; this
@@ -6696,7 +6696,7 @@ SOCKS protocols. It can be paired with any I/O library.")
python-pytest-asyncio
python-pytest-trio))
(home-page "https://github.com/Azure/msrest-for-python")
- (synopsis "AutoRest swagger generator Python client runtime.")
+ (synopsis "AutoRest swagger generator Python client runtime")
(description "This package provides the runtime library @code{msrest} for
AutoRest-generated Python clients.")
(license license:expat)))
diff --git a/gnu/packages/samba.scm b/gnu/packages/samba.scm
index fd932db80d..2a01279161 100644
--- a/gnu/packages/samba.scm
+++ b/gnu/packages/samba.scm
@@ -543,7 +543,7 @@ and IPV6 and the protocols layered above them, such as TCP and UDP.")
'(("src/wsdd.py" "bin/wsdd")
("man/wsdd.1" "share/man/man1/"))))
(home-page "https://github.com/christgau/wsdd")
- (synopsis "A Web Service Discovery host daemon")
+ (synopsis "Web Service Discovery host daemon")
(description "This daemon allows (Samba) hosts to be found by Web
Service Dicovery Clients. It also implements the client side of the
discovery protocol which searches for devices implementing
diff --git a/gnu/packages/tor.scm b/gnu/packages/tor.scm
index 36ad5e765a..c71909f787 100644
--- a/gnu/packages/tor.scm
+++ b/gnu/packages/tor.scm
@@ -185,7 +185,7 @@ This package only provides a client to the Tor Network.")))
(("getcap=.*")
(string-append "getcap=" (which "getcap") "\n"))))))))
(home-page "https://www.torproject.org/")
- (synopsis "Transparently route an application's traffic through Tor.")
+ (synopsis "Transparently route an application's traffic through Tor")
(description
"Torsocks allows you to use most applications in a safe way with Tor. It
ensures that DNS requests are handled safely and explicitly rejects UDP