summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-08-03 16:06:01 -0400
committerLeo Famulari <leo@famulari.name>2022-08-04 15:37:44 -0400
commit168e58fb41d1ff71eb3c83c85591d5dc4e01bc3e (patch)
tree4f8b32861d3058a4f4e721d7c480db63c52264e4
parentf0866ba4de46e7bce2a21bff4e4ae6b0dba7e2c4 (diff)
gnu: linux-libre 4.14: Update to 4.14.290.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.290. (linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index f6d31639f7..cc5a4e1cfb 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -431,7 +431,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.289")
+(define-public linux-libre-4.14-version "4.14.290")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -441,7 +441,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "1v24mv49skgijcbafgai0glrzwiv2j1hndkz7v6ygc18jxh5fqg6")))
+ (hash (base32 "0zyxb99a7fa2l85vnzmvg2nry99clj20d4j38piqm921iqxak2j4")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))