summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:00:11 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-07-20 11:17:39 +0200
commit1b860eda04cef713925cd8dd0584aafa53d6a185 (patch)
tree1fd05b67efedec19f56dcce379b49d80224995bc
parent80d1e1e63cafec91fe17e91862e277464cee6fc9 (diff)
gnu: Add texlive-pitex.
* gnu/packages/tex.scm (texlive-pitex): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index 0ea8f0c8a8..de416fa554 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -3356,6 +3356,25 @@ obscure symbols which cannot be as easily found in other TeX or LaTeX
packages.")
(license license:expat)))
+(define-public texlive-pitex
+ (package
+ (name "texlive-pitex")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/plain/pitex/" "tex/plain/pitex/")
+ (base32
+ "1rqawfqmh9sh7rfpfrhbmysmn1rlzmbs26nla8fj0xr45vx60219")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/pitex")
+ (synopsis "Documentation macros")
+ (description
+ "The bundle provides macros that the author uses when writing
+documentation (for example, that of the @code{texapi} and @code{yax}
+packages).")
+ (license license:lppl)))
+
(define-public texlive-tex
(package
(name "texlive-tex")