summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2021-03-17 14:53:09 -0400
committerLeo Famulari <leo@famulari.name>2021-03-18 01:05:48 -0400
commit1ff0377a529714538f4a483dd0aee180f0572a8f (patch)
treea924fda7714e48f07366928ec9400a91c376a6f4
parent1de35e80360dddf0a39ce10c9c8b7763ee5bf92b (diff)
gnu: linux-libre 4.19: Update to 4.19.181.
* gnu/packages/linux.scm (linux-libre-4.19-version): Update to 4.19.181. (linux-libre-4.19-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d992410168..8b6f2aab3a 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -396,7 +396,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.4)))
-(define-public linux-libre-4.19-version "4.19.180")
+(define-public linux-libre-4.19-version "4.19.181")
(define deblob-scripts-4.19
(linux-libre-deblob-scripts
linux-libre-4.19-version
@@ -404,7 +404,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1jiaw0as1ippkrjdpd52657w5mz9qczg3y2hlra7m9k0xawwiqlf")))
(define-public linux-libre-4.19-pristine-source
(let ((version linux-libre-4.19-version)
- (hash (base32 "0pxvnyhbcmbbkdrqsrf5hhaz36x9l07s0xmzrmc4ipcdhdy5va0x")))
+ (hash (base32 "1kd967azsq6w41ch8iwpv0i4yjkpijzn5avcipi1141dx4ryw62j")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.19)))