summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMarius Bakke <mbakke@fastmail.com>2019-08-16 23:31:50 +0200
committerMarius Bakke <mbakke@fastmail.com>2019-08-29 14:44:21 +0200
commit2271a1dcdbaa5b54967aa2f31e96db2f90528376 (patch)
tree348f86b5e996186317473aa8e51588329f9f4a21
parentaa6d7de646d710abb93de7ea6d1c0e19bc1115a0 (diff)
gnu: python-wrapt: Update to 1.11.2.
* gnu/packages/python-xyz.scm (python-wrapt): Update to 1.11.2.
-rw-r--r--gnu/packages/python-xyz.scm16
1 files changed, 8 insertions, 8 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index 04957b4407..e7fffd0879 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -6990,14 +6990,14 @@ Supported netlink families and protocols include:
(define-public python-wrapt
(package
(name "python-wrapt")
- (version "1.11.1")
+ (version "1.11.2")
(source
- (origin
- (method url-fetch)
- (uri (pypi-uri "wrapt" version))
- (sha256
- (base32
- "0cqmysny1pz01jw26q48q5zasvns6507rwhgm6wcw743f0r01sja"))))
+ (origin
+ (method url-fetch)
+ (uri (pypi-uri "wrapt" version))
+ (sha256
+ (base32
+ "1q81762dgsgrd12f8qc39zk8s5wll3m5xc32jdmlf6cls4gh4njn"))))
(build-system python-build-system)
(arguments
;; Tests are not included in the tarball, they are only available in the
@@ -7006,7 +7006,7 @@ Supported netlink families and protocols include:
(home-page "https://github.com/GrahamDumpleton/wrapt")
(synopsis "Module for decorators, wrappers and monkey patching")
(description
- "The aim of the wrapt module is to provide a transparent object proxy for
+ "The aim of the wrapt module is to provide a transparent object proxy for
Python, which can be used as the basis for the construction of function
wrappers and decorator functions.")
(license license:bsd-2)))