summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAdam Maleszka <adam_maleszka@aol.com>2023-05-03 17:13:49 +0200
committerEfraim Flashner <efraim@flashner.co.il>2023-05-07 12:10:03 +0300
commit2a38bc9a7787454251f6d90ea55f228aa7bc01f0 (patch)
treefe967e12d5d1e5857bb0c811d04abf3a8a048739
parente5659bd502723cfa4b07947352f09ce15c558fe4 (diff)
gnu: python-blessed: Update to 1.17.9.
* gnu/packages/python-xyz.scm (python-blessed): Update to 1.17.9. [source]: Remove trailing #t from snippet. Signed-off-by: Efraim Flashner <efraim@flashner.co.il>
-rw-r--r--gnu/packages/python-xyz.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index b542a9f54a..f50fafb510 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -27807,19 +27807,19 @@ placement and scaling of SVG figures and adding markers, such as labels.")
(define-public python-blessed
(package
(name "python-blessed")
- (version "1.17.8")
+ (version "1.17.9")
(source
(origin
(method url-fetch)
(uri (pypi-uri "blessed" version))
(sha256
(base32
- "1wdj342sk22hfrg0n91x2qnqsbzbiyq9y009v3pxnvfzn9bx0wbn"))
+ "1fx9lyzyaxd44jwpp9k3c0gx37xsww1q7gq01hqbf258x1dplj8d"))
(modules '((guix build utils)))
(snippet
'(begin
;; Don't get hung up on Windows test failures.
- (delete-file "blessed/win_terminal.py") #t))))
+ (delete-file "blessed/win_terminal.py")))))
(build-system python-build-system)
(propagated-inputs
(list python-jinxed python-six python-wcwidth))