summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-22 17:20:01 +0200
committerNicolas Goaziou <mail@nicolasgoaziou.fr>2023-08-24 11:11:28 +0200
commit2ea41e2db84d2bf2882861c684eb996a170a9ff1 (patch)
tree2e5dba689410d1b7c791b37a1a96d55253b2833d
parentd4f36a1dc3d798930ac1b814a9f9e3873eefa140 (diff)
gnu: Add texlive-yazd-thesis.
* gnu/packages/tex.scm (texlive-yazd-thesis): New variable.
-rw-r--r--gnu/packages/tex.scm19
1 files changed, 19 insertions, 0 deletions
diff --git a/gnu/packages/tex.scm b/gnu/packages/tex.scm
index c596a6f78c..5286e94109 100644
--- a/gnu/packages/tex.scm
+++ b/gnu/packages/tex.scm
@@ -32353,6 +32353,25 @@ structural formulas in a way that reflects their structure. The package
provides three output modes: LaTeX, PostScript and PDF.")
(license license:lppl1.3+)))
+(define-public texlive-yazd-thesis
+ (package
+ (name "texlive-yazd-thesis")
+ (version (number->string %texlive-revision))
+ (source (texlive-origin
+ name version
+ (list "doc/xelatex/yazd-thesis/"
+ "tex/xelatex/yazd-thesis/")
+ (base32
+ "0zwzzzf8z0p0cl6l3wjqnfj80pym4wx5halb3rl1i6bmvyypgafz")))
+ (outputs '("out" "doc"))
+ (build-system texlive-build-system)
+ (home-page "https://ctan.org/pkg/yazd-thesis")
+ (synopsis "Template for the Yazd University")
+ (description
+ "This package offers a document class for typesetting theses and
+dissertations at the Yazd University. The class requires use of XeLaTeX.")
+ (license license:lppl1.3c)))
+
(define-public texlive-yfonts
(package
(name "texlive-yfonts")