summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorWilko Meyer <w@wmeyer.eu>2024-04-18 10:27:20 +0200
committerLeo Famulari <leo@famulari.name>2024-04-22 07:46:13 -0400
commit30de2751094fa7cceeb692c656296209970d61cb (patch)
tree54ae0487c97c94aaaefb44da4a74711e01fb76b6
parent63728df4ec566a123fb3cfaafc81b1ae8d29634b (diff)
gnu: linux-libre 5.15: Update to 5.15.156.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.156. (linux-libre-5.15-pristine-source): Update hashes. Signed-off-by: Leo Famulari <leo@famulari.name> Change-Id: I33e9832611372321e9bedb3ae0c1da657ccc5c79
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index d6f2635ecb..db61075994 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -571,7 +571,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.155")
+(define-public linux-libre-5.15-version "5.15.156")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
@@ -581,7 +581,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "121shkzgixmywa19xx5f2yxg1primarpg4bxin3jyw0214xbfh2n")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "1r16j5asd8v5hr5b0sb8z2wmp6say928pgm13k4iyv9fdnw5jn68")))
+ (hash (base32 "0y3p7sqr8hsn0v9ybqlcmn1z150zc13yckgrymb10sck9k8na14z")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))