summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-02-22 18:18:11 -0500
committerLeo Famulari <leo@famulari.name>2023-02-22 18:18:50 -0500
commit31735e0ccfbc61905eb8558c14747bfcaea9b50f (patch)
treed34f4b210a75d0e162f4fbbf0f224c156c7479e3
parentd6e718a66f95b690f12624706d544538b5513ce1 (diff)
gnu: linux-libre 4.14: Update to 4.14.306.
* gnu/packages/linux.scm (linux-libre-4.14-version): Update to 4.14.306. (linux-libre-4.14-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 14f1731dc3..b26eedfb1b 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -559,7 +559,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-4.19)))
-(define-public linux-libre-4.14-version "4.14.305")
+(define-public linux-libre-4.14-version "4.14.306")
(define-public linux-libre-4.14-gnu-revision "gnu1")
(define deblob-scripts-4.14
(linux-libre-deblob-scripts
@@ -569,7 +569,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "00i91lx938nqlgy63hiricqd0fnbbf26vgya9c5lb7m1f4x324im")))
(define-public linux-libre-4.14-pristine-source
(let ((version linux-libre-4.14-version)
- (hash (base32 "16lmhxqpbhyqmgmlyicjadzz3axhl5smfrr230x45ahkdghwsnx3")))
+ (hash (base32 "17phif2kazp5wykjv7vphjzv8bcanvpv5qq4v3df5nq9gbpypfsq")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-4.14)))