summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-10-14 23:45:28 +0200
committerTobias Geerinckx-Rice <me@tobias.gr>2019-10-15 05:24:36 +0200
commit34ac6089e161adf4f316e25cfdab3651f0c1d55e (patch)
treec100014fe7e26a6ff4db639b156bc7ae06de529d
parentcbb488d6f6a593cbe8db3f1608383dc2d40cd017 (diff)
gnu: r-pkgbuild: Update to 1.0.6.
* gnu/packages/cran.scm (r-pkgbuild): Update to 1.0.6.
-rw-r--r--gnu/packages/cran.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/cran.scm b/gnu/packages/cran.scm
index 101e446bcd..466e415aa8 100644
--- a/gnu/packages/cran.scm
+++ b/gnu/packages/cran.scm
@@ -1531,14 +1531,13 @@ processes. Most of its code is based on the @code{psutil} Python package.")
(define-public r-pkgbuild
(package
(name "r-pkgbuild")
- (version "1.0.5")
+ (version "1.0.6")
(source
(origin
(method url-fetch)
(uri (cran-uri "pkgbuild" version))
(sha256
- (base32
- "0y4i85axwajrk67h3w6fiqfm6wxmhn3dr240w5l2nvqg3ahpxc8q"))))
+ (base32 "0xnlz6ivhkbmncg9hfw5p69lm4rjy3wn5lyxmygxyf4rrfnnqwxx"))))
(build-system r-build-system)
(propagated-inputs
`(("r-callr" ,r-callr)