summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2017-12-02 21:39:09 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2017-12-05 16:37:51 +0100
commit35deff72863587079b194dcca56368473a8b0e29 (patch)
treec475cfc9452cc947d2066b9e302ff018869b9a89
parentd4fd8ee4aa095c02536ca007b11d2fedd91942c7 (diff)
gnu: ghc-fingertree: Update to 0.1.3.0.
* gnu/packages/haskell.scm (ghc-fingertree): Update to 0.1.3.0.
-rw-r--r--gnu/packages/haskell.scm7
1 files changed, 3 insertions, 4 deletions
diff --git a/gnu/packages/haskell.scm b/gnu/packages/haskell.scm
index 389cd46031..e483960ff4 100644
--- a/gnu/packages/haskell.scm
+++ b/gnu/packages/haskell.scm
@@ -3573,17 +3573,16 @@ will eventually deliver a value of type @code{a}.")
(define-public ghc-fingertree
(package
(name "ghc-fingertree")
- (version "0.1.1.0")
+ (version "0.1.3.0")
(source
(origin
(method url-fetch)
(uri (string-append
"https://hackage.haskell.org/package/fingertree/fingertree-"
- version
- ".tar.gz"))
+ version ".tar.gz"))
(sha256
(base32
- "1w6x3kp3by5yjmam6wlrf9vap5l5rrqaip0djbrdp0fpf2imn30n"))))
+ "1ryjj7qrx70ckcjlr02x9zh86kfp76azbxq05r7hawqkaqg44sfs"))))
(build-system haskell-build-system)
(arguments `(#:tests? #f)) ; FIXME: testing libraries are missing.
(home-page "https://hackage.haskell.org/package/fingertree")