summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2023-06-11 21:05:36 -0400
committerLeo Famulari <leo@famulari.name>2023-06-12 10:55:30 -0400
commit37ceb6dc7a594beac660826264d70bf53da26dc1 (patch)
treec08f935250fa4c461521142eb8932ae85089883f
parent5e384f947f2a7e808106d79ef53c65a6d51113c3 (diff)
gnu: linux-libre 5.15: Update to 5.15.116.
* gnu/packages/linux.scm (linux-libre-5.15-version): Update to 5.15.116. (linux-libre-5.15-pristine-source, deblob-scripts-5.15): Update hashes.
-rw-r--r--gnu/packages/linux.scm6
1 files changed, 3 insertions, 3 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 22573c2d0b..d2d7124292 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -518,17 +518,17 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-6.1)))
-(define-public linux-libre-5.15-version "5.15.115")
+(define-public linux-libre-5.15-version "5.15.116")
(define-public linux-libre-5.15-gnu-revision "gnu")
(define deblob-scripts-5.15
(linux-libre-deblob-scripts
linux-libre-5.15-version
linux-libre-5.15-gnu-revision
(base32 "0w5wyw8zp124nwydjvpnih7q3lp7gadlgsw60syw45nqq0afvlz3")
- (base32 "00n8c7ghfs36bvz0yjw6w9daf5zcgj94kxxn27bfyfm274rkddmz")))
+ (base32 "1zljgvzr8irs3acq436i2iyana9vgx4k1pm3id4rz0fbaqfma602")))
(define-public linux-libre-5.15-pristine-source
(let ((version linux-libre-5.15-version)
- (hash (base32 "050j9z0wg5glgxwbmzfq4l8lv8y7g3nc2rz8342yjdcjfxh6h1qv")))
+ (hash (base32 "16hpdqlkz2g2pjcml7j55yfym6nbp0zg8f2r969wq9jkpg8wj5zn")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.15)))