summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorTobias Geerinckx-Rice <me@tobias.gr>2019-11-02 00:29:08 +0100
committerTobias Geerinckx-Rice <me@tobias.gr>2019-11-12 04:18:10 +0100
commit39c3cffe57931e99ce6f8149c995e6daee78fc52 (patch)
tree7ae31525195f346f215bcbd79e394955857b2010
parent18a69803e2eea4f7555d6eafb6497a645c2d094f (diff)
gnu: python-cython: Update to 0.29.14.
* gnu/packages/python-xyz.scm (python-cython): Update to 0.29.14.
-rw-r--r--gnu/packages/python-xyz.scm5
1 files changed, 2 insertions, 3 deletions
diff --git a/gnu/packages/python-xyz.scm b/gnu/packages/python-xyz.scm
index d7acd4811d..476c4afaeb 100644
--- a/gnu/packages/python-xyz.scm
+++ b/gnu/packages/python-xyz.scm
@@ -3346,14 +3346,13 @@ provides additional functionality on the produced Mallard documents.")
(define-public python-cython
(package
(name "python-cython")
- (version "0.29.13")
+ (version "0.29.14")
(source
(origin
(method url-fetch)
(uri (pypi-uri "Cython" version))
(sha256
- (base32
- "13k37lrcgagwwnzr5bzririsscb793vndj234d475x1h9ad0d7f2"))))
+ (base32 "050lh336791yl76krn44zm2dz00mlhpb26bk9fq9wcfh0f3vpmp4"))))
(build-system python-build-system)
;; we need the full python package and not just the python-wrapper
;; because we need libpython3.3m.so