summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLeo Famulari <leo@famulari.name>2022-10-30 11:23:03 -0400
committerLeo Famulari <leo@famulari.name>2022-10-30 14:57:19 -0400
commit41d24c88ec487841e52e0892176c4b6729e327f9 (patch)
tree1bbaae5bcc22d95d0e175e6effae8913f1cf7cb5
parent78602aae4e64ebe678aa33821a6744ff68c20998 (diff)
gnu: linux-libre 5.10: Update to 5.10.152.
* gnu/packages/linux.scm (linux-libre-5.10-version): Update to 5.10.152. (linux-libre-5.10-pristine-source): Update hash.
-rw-r--r--gnu/packages/linux.scm4
1 files changed, 2 insertions, 2 deletions
diff --git a/gnu/packages/linux.scm b/gnu/packages/linux.scm
index 166f600ca4..a016bab953 100644
--- a/gnu/packages/linux.scm
+++ b/gnu/packages/linux.scm
@@ -389,7 +389,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(%upstream-linux-source version hash)
deblob-scripts-5.15)))
-(define-public linux-libre-5.10-version "5.10.149")
+(define-public linux-libre-5.10-version "5.10.152")
(define-public linux-libre-5.10-gnu-revision "gnu1")
(define deblob-scripts-5.10
(linux-libre-deblob-scripts
@@ -399,7 +399,7 @@ corresponding UPSTREAM-SOURCE (an origin), using the given DEBLOB-SCRIPTS."
(base32 "1981axxswghza3iadp94q54y8w30h9w9vyq4cbjiiv9alvbv0pb8")))
(define-public linux-libre-5.10-pristine-source
(let ((version linux-libre-5.10-version)
- (hash (base32 "1lv5q0m24ccbiqywy03s9s3wyxzm0v7f691rag89qfsn6z2k8q8g")))
+ (hash (base32 "19nq2pgy4vmn30nywdvcvsx4vhmndrj97iiclpqakzgblj1mq2zs")))
(make-linux-libre-source version
(%upstream-linux-source version hash)
deblob-scripts-5.10)))